Joomla spreekt uw taal, of u nu Frans, Japans of Farsi spreekt. Als uw site gebruikers één taal spreken en uw beheerders een andere, dan kunt u de taalinstellingen aanpassen aan hun behoeften, zelfs op individuele gebruikersbasis.

Joomla 1.5

Joomla 1.5 wordt geleverd met 67 geaccrediteerde taalpakketten die u kunt installeren op uw website, samen met de brontaal, Engels (Brits).

Let op dat de ondersteuning voor de Joomla 1.5 versie is beëindigd op 31 december 2012. U wordt sterk aangeraden om te upgraden naar een ondersteunde release.

Joomla 2.5

Joomla 2.5 wordt geleverd met 69 geaccrediteerde taalpakketten die u kunt installeren op uw website, samen met de brontaal, Engels (Brits).

Let op dat de ondersteuning voor de Joomla 2.5 versie is afgelopen op 31 december 2014. U wordt sterk aangeraden om te upgraden naar een ondersteunde release.

Joomla 3.x

Naast de brontaal, het Engels (Brits) komt Joomla 3.x met 84 geaccrediteerde taalpakketten die u direct vanaf de backend van uw site kunt installeren, hetgeen u toelaat uw taalinstellingen aan te passen aan de noden van de gebruikers en de beheerders van uw site.

Joomla 4.x

Joomla 4 en haar taalpakketten zijn nog steeds in volle ontwikkeling. De taalpakketten zullen beschikbaar zijn zodra Joomla 4.0 uitgegeven wordt.

Uw taal ontbreekt en u wilt helpen Joomla te lokaliseren in uw taal?
Neem contact op met het Joomla! CMS (Core) taalteam